웹해킹, 백도어 위험코드 감지 플러그인

서버 해킹을 위해 몰래 설치된 백도어(PHP) 를 쉽게 찾고자 만든 플러그인입니다. PHP 에서 악용할 수 있는 함수가 사용된 파일을 찾아 메일로 알려줍니다.   워드프레스, 그누보드5 에서 쉽게 설치해서 사용하실 수…

Read More

워드프레스, 테마 업데이트

워드프레스 4.5.1, 테마(Enfold) 3.5.4 로 업데이트 되었습니다. 사이트 이용시 오류가 발생한 경우 알려주시면 확인 후 빠른 수정하겠습니다.   감사합니다.

Read More

워드프레스 테마 수정하기

워드프레스 테마 수정시 원본을 건드리지 않고 백업(자식 테마로 표현) 된 파일을 수정하여 사용하는 방법입니다. 사용하는 자식 테마를 쉽게 확인하기 위해 테마의 이름을 조합하여 “wp-content/themes” 폴더에 새 폴더를 생성합니다.(예: 원본 테마가…

Read More

워드프레스 3.4.1 업데이트

워드프레스 3.4.1 한국어가 업데이트 되어, 길호넷도 업그레이드 하였습니다. 혹시라도 페이지가 깨진 곳을 발견하시면 질문게시판에 글을 남겨주시면 확인후 바로 조치하도록 하겠습니다. 감사합니다.

Read More

워드프레스 3.4 업그레이드

워드프레스 3.4 한국어가 업데이트 되어, 길호넷도 업그레이드 하였습니다. 혹시라도 페이지가 깨진 곳을 발견하시면 질문게시판에 글을 남겨주시면 확인후 바로 조치하도록 하겠습니다. 감사합니다.

Read More

워드프레스 3.3.2 업그레이드

워드프레스 3.3.2 한국어가 업데이트 되어, 길호넷도 업그레이드 하였습니다. 잠시동안 페이지 연결(웹메모, 이미지창고)에 장애가 있었습니다. 현재 복구 완료 하였습니다. 혹시라도 페이지가 깨진 곳을 발견하시면 질문게시판에 글을 남겨주시면 확인후 바로 조치하도록 하겠습니다….

Read More
arrow